My website uploads don't display my changes on my website

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
stevenick100
Posts: 7
Joined: Mon Sep 03, 2018 4:15 am

My website uploads don't display my changes on my website

Post by stevenick100 » Sun Feb 10, 2019 7:23 pm

Hi,

I have nade changes to my website but when I upload the changes to my website but the changes have not been done?
I queried the problem with my server provider and they say to contact a web developer. Can anyone give me any suggestions as to what is wrong. It was all working fine and now it isn't.

Thanks
Steve

User avatar
Pablo
Site Admin
Posts: 2975
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: My website uploads don't display my changes on my website

Post by Pablo » Sun Feb 10, 2019 9:31 pm

Did you upload the page to the same location, and with the same name?
Did you clear your browser cache?
Are there any errors in the publish log?

Note that if publishing suddenly does not work anymore and you did not change anything then it is usually an issue on the server side.
At first they will blame the software, but there has never been a case where this was true.

stevenick100
Posts: 7
Joined: Mon Sep 03, 2018 4:15 am

Re: My website uploads don't display my changes on my website

Post by stevenick100 » Mon Feb 11, 2019 6:43 pm

Hi Thanks for the reply, All is uploading ok, index, image etc. I did an online chat today and I was told that some of the image's paths were not correct and I don't know how to change them? I asked what the correct path should be and he replied with this;

http://www.50pcoins.com/images/imagefilename

All my images are in C:\Website Ipage\50p Collecting

Because this Quick n easy software is WYSIWYG, I don't really know how to correct this problem?


Any help is much appreciate and it will help me stop pulling my hair out

Thanks
Steve

User avatar
Pablo
Site Admin
Posts: 2975
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: My website uploads don't display my changes on my website

Post by Pablo » Mon Feb 11, 2019 8:57 pm

Did you publish all files?
Did you use valid (web safe) filenames?
Where on your website do I need to look to see the problem?

See also this related FAQ:
http://www.quickandeasywebbuilder.com/f ... f=10&t=131

stevenick100
Posts: 7
Joined: Mon Sep 03, 2018 4:15 am

Re: My website uploads don't display my changes on my website

Post by stevenick100 » Tue Feb 12, 2019 2:23 pm

Thanks for the reply,

On my website index page there are 5 photos of 50p coins, when I tried to add another photo it does now appear. All my other photos were added about two weeks ago but since then none of the image I want to add do not upload, everything else does. It may have something to do with the path but I don't know?


I will upload a photo called Sherlock Holmes now to my index page, you may be able to see an error that I am making?
www.50pcoins.com

Thanks for your help

User avatar
Pablo
Site Admin
Posts: 2975
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: My website uploads don't display my changes on my website

Post by Pablo » Tue Feb 12, 2019 9:57 pm

I'm sorry, but the files names are not valid.
Spaces and other special characters are not allowed in filenames

See this related FAQ:
http://www.quickandeasywebbuilder.com/f ... f=10&t=131

Post Reply