Install vs 6

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
Sijtse
Posts: 2
Joined: Fri Sep 21, 2018 4:46 pm

Install vs 6

Post by Sijtse » Fri Sep 21, 2018 4:49 pm

I tries to install version 6 (I had vs 5 up and running). Install is not a problem but it will not launch.

User avatar
Pablo
Site Admin
Posts: 2905
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Install vs 6

Post by Pablo » Fri Sep 21, 2018 5:29 pm

Maybe your firewall or virus scanner blocks it?

Sijtse
Posts: 2
Joined: Fri Sep 21, 2018 4:46 pm

Re: Install vs 6

Post by Sijtse » Sat Sep 22, 2018 12:40 pm

I am sorry, I realize I wasn't complete. In Ubuntu I treid to install v6. I could install it. But when I tried to launch the program, it did not respond. I had v5 installed and that worked fine. To be sure, I installed the libs and fonts again. Did not change a bit.

User avatar
Pablo
Site Admin
Posts: 2905
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Install vs 6

Post by Pablo » Sat Sep 22, 2018 12:48 pm

Did you install the correct version (32 bit or 64 bit).
Note that the new Linux version is a complete rebuild from scratch, so it does not use the same libraries.
If you execute the software in a terminal then Linux should tell you which libraries are missing.

mexman
Posts: 566
Joined: Mon Feb 11, 2013 11:33 am
Location: Puebla/Mexico

Re: Install vs 6

Post by mexman » Sat Sep 22, 2018 6:08 pm

Hi Sijtse:
I just installed V.6 on Ubuntu 18.04 from the .deb download and it played without any flaws....except you will have to readjust the publishing settings.

Regards
Michael

kgnoble
Posts: 31
Joined: Sun Jan 14, 2018 4:05 pm

Re: Install vs 6

Post by kgnoble » Thu Sep 27, 2018 5:08 pm

Hi Michael

From where did you get the .deb download - in the multi version download there just seems to be a plain linux v6......and that is not installing in my Linux Mint 18 which should be able t use deb files

Keith

User avatar
Pablo
Site Admin
Posts: 2905
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Install vs 6

Post by Pablo » Thu Sep 27, 2018 5:38 pm

You can download all available versions here:
http://www.quickandeasywebbuilder.com/download.html

kgnoble
Posts: 31
Joined: Sun Jan 14, 2018 4:05 pm

Re: Install vs 6

Post by kgnoble » Thu Sep 27, 2018 6:07 pm

Thank you - I just found the files and attempted to install the 64bit deb file

I am having problems installing the files in Linux Mint 18 although v5 installed perfectly.
The launch option is available from the main menu, and does nothing. If I launch the actual qnewb file it takes me to v5! Along the way I get a variety of error codes but mainly qnewb: 12659 and 12696.

Any thoughts? Mint is meant to be very similar to Ubuntu and has much identical code and claims to be able to run all .deb software.

Are other Linux version users having similar problems?

Regards

Keith

User avatar
Pablo
Site Admin
Posts: 2905
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Install vs 6

Post by Pablo » Thu Sep 27, 2018 8:10 pm

I have tested version 6 on Mint, so I am sure that it can work.

Please run the application in a terminal so the system will tell you why it won't run.

Make sure sure you use the correct version for your platform (32bit vs 64bit)

kgnoble
Posts: 31
Joined: Sun Jan 14, 2018 4:05 pm

Re: Install vs 6

Post by kgnoble » Mon Oct 01, 2018 10:07 am

Just to say that after a new install of Linux Mint 19, the install of version 6 went perfectly and I am able to use it immediately.

Thanks for your help

Keith

Mainzelmann
Posts: 4
Joined: Tue May 29, 2018 1:34 pm

Re: Install vs 6

Post by Mainzelmann » Thu Oct 04, 2018 2:23 pm

Hello, there,

i also try to install qnewb 6 on my Linux Mint 18.3

nothing happens when starting by double click. When starting from sh the following error message appears:

./qnewb: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by ./qnewb)

The error message appears with the .deb as well as with the .zip version.

Greetings Klaus

translated by DeepL


Hallo,

ich versuche auch qnewb 6 auf meinen Linux Mint 18.3 zu installieren

beim starten durch Doppelklick passiert nichts. Beim Starten aus der sh kommt folgende Fehlermeldung:

./qnewb: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by ./qnewb)

Die Fehlermeldung kommt sowohl bei der .deb als auch bei der .zip Version.

Gruß Klaus

kgnoble
Posts: 31
Joined: Sun Jan 14, 2018 4:05 pm

Re: Install vs 6

Post by kgnoble » Thu Oct 04, 2018 2:32 pm

Hallo

Vielleicht funktioniert eine Installation von Mint 19.

Mein V18 war ziemlich alt und hatte viele zusätzliche Programme geladen, die das Problem verursacht haben könnten. Eine saubere Version von Mint könnte die Lösung sein.

Grüße

Keith

(Google translate)




Hi

Perhaps an install of Mint 19 will work.

My v18 was quite old and had many additional programs loaded that might have caused the problem. A clean version of Mint might be the solution.

Regards

Keith

User avatar
Pablo
Site Admin
Posts: 2905
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Install vs 6

Post by Pablo » Thu Oct 04, 2018 3:50 pm

./qnewb: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by ./qnewb)
Quick 'n Easy Web Builder 6.0.2 requires 'GLIBC 2.24', not 'GLIBC_2.25'. Most recent Linux distributions have this library.

Did you download the latest update (6.0.2)?
http://www.quickandeasywebbuilder.com/download.html

Mainzelmann
Posts: 4
Joined: Tue May 29, 2018 1:34 pm

Re: Install vs 6

Post by Mainzelmann » Fri Oct 05, 2018 9:00 am

Hello, there,
thanks for the quick answers,

I downloaded qnewb from http://www.quickandeasywebbuilder.com/download.html again.
The error message remains the same


./qnewb: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by ./qnewb)

regards

Klaus

translated by DeepL

Hallo,
danke für die schnellen Antworten,

ich habe qnewb jetzt nochmal von http://www.quickandeasywebbuilder.com/download.html herunter geladen. Die Fehlermeldung bleibt die gleiche
./qnewb: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by ./qnewb)

Grüsse

Klaus

User avatar
Pablo
Site Admin
Posts: 2905
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Install vs 6

Post by Pablo » Fri Oct 05, 2018 1:35 pm

Did you try to install GLIBC_2.25 ?

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests