Using Crossover to load two versions

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
betwixt
Posts: 39
Joined: Mon Nov 25, 2013 3:49 pm

Using Crossover to load two versions

Post by betwixt » Sat Jun 08, 2019 9:29 am

I have a registered copies of QNEWB and WWB14.

Some of my legacy web sites still need maintaining in WWB14 until I have time to reconstruct them in QNEWB and for that I have to keep a computer running Windows. It's the only Windows application I use on that computer and I would like to dispense with it.

I have a program called 'Crossover' which allows me to run some windows programs within the Linux environment and it would be useful if I could get WWB14 running in it until I can complete the reconstruction works. I've installed WWB14 in it without any issues and done some testing. Everything seems to work except for one major problem: text doesn't appear in the WYSIWYG workspace! I see the handles around empty text boxes but It does however, publish correctly. It is almost as though all the fonts in the workspace are blank. Obviously this makes editing rather difficult, has anyone else tried this and can give any hints to me about how to resolve it.

I would ask in the WWB forum but I doubt there are many Linux users there!

Brian.

User avatar
Pablo
Site Admin
Posts: 3171
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Using Crossover to load two versions

Post by Pablo » Sat Jun 08, 2019 11:15 am

WWB14 uses the standard Windows text editor component (msftedit.dll), so maybe this file is missing in your 'crossover' installation?

Post Reply