v7 problems

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
betwixt
Posts: 39
Joined: Mon Nov 25, 2013 3:49 pm

v7 problems

Post by betwixt » Thu Sep 12, 2019 9:18 pm

Pablo, thank you very much for this release, it looks really good and is already being put to good use.

I have found two minor problems:
1. it always starts with a blank screen, even if the "Tools/Preferences/Miscellaneous/Open the most recent used page of the project" is checked. Is it supposed to restore the original project or just the last page if the project is manually opened again. If the later, the site manager highlight is always on the home page not the opened page.

2. this is cosmetic but annoying and it did the same in v6, the pop-up scroll bars in the property inspector are displayed overlying the selection button on the right side of the parameters. It may be problem only showing to people using the KDE desktop but it means there is only a tiny gap at the left side of buttons to click on and clicking anywhere else on the button causes the scroll bar to take over and move the panel contents. It does it at all screen widths.

Brian.

User avatar
Pablo
Site Admin
Posts: 3171
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: v7 problems

Post by Pablo » Fri Sep 13, 2019 5:30 am

Is it supposed to restore the original project or just the last page if the project is manually opened again. If the later, the site manager highlight is always on the home page not the opened page.
This option will not open the project automatically. It will select the last edited page when you open the project.

Unfortunately, I do not have any control over the behavior/appearance of the property inspector. This is a standard feature of the programming framework.

Post Reply