Loading software

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Loading software

Post by uffex »

Hi Q & E
I have an issue to load my version 6 my back up has failed however I have followed to instruction to download the MS fonts. Platform Zorin 64b all other functions are working. I have made the search for answers but have so far drawn a blank.
Kind regards
Uffex
User avatar
Pablo
Site Admin
Posts: 3592
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Loading software

Post by Pablo »

Firstly, please do not share your license. It is not allowed to share your license public-ally or with anyone else.

I am not familiar with Zorin 64b , but did you try the Debian package to install?
Is your backup 64bit? because I assume Zorin 64b is 64bit?

See also:
viewtopic.php?f=10&t=40319
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Re: Loading software

Post by uffex »

Good day Pablo
Sorry I assumed you would need this for reference, yes the back up was the same 64bit I can only guess a family member has over written some of the portable drive, yes I have tried the Debian package i downloads fine there is no launch key so I tried the terminal command it came back "cannot find package"
User avatar
Pablo
Site Admin
Posts: 3592
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Loading software

Post by Pablo »

Did you also try the latest version, just to see if it works?
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Re: Loading software

Post by uffex »

Hi Pablo
The Debian version installed as you may hope for however it failed to launch I tried reboot a couple of times.
Regards
User avatar
Pablo
Site Admin
Posts: 3592
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Loading software

Post by Pablo »

In that case, I do not know either.
betwixt
Posts: 84
Joined: Mon Nov 25, 2013 3:49 pm

Re: Loading software

Post by betwixt »

I have no experience with Zorin either but you could try a trick to get some diagnostic information:
Open a terminal window,
cd to whichever directory the program is installed in,
type './qnewb' without the quote marks.

This will try to run the program normally but whether it fails or you stop it manually, it will leave any messages in the terminal window for you to see.
It runs fine for me but leaves a message reading:

Code: Select all

(qnewb:10680): Gtk-CRITICAL **: 19:50:18.951: gtk_widget_set_size_request: assertion 'width >= -1' failed
*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug

*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug
but this may be a side effect of not starting it from the desktop icon.

Brian.
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Re: Loading software

Post by uffex »

Hi thank you for your response Brian I have managed to get a version 8.3 to work by selecting the down load for older computers strange my Gigabyte board i7 cpu whilst not new runs 64b applications I have running. It looks as though I must buy this version.
Kind regards
betwixt
Posts: 84
Joined: Mon Nov 25, 2013 3:49 pm

Re: Loading software

Post by betwixt »

Strange. I'm running a Gigabyte i7 here that must be close on 10 years old and it runs fine in 64-bit mode. Are you by chance trying to run the 32-bit version without the 32-bit Linux libraries installed?

Brian.
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Re: Loading software

Post by uffex »

Hi Brian
My box is dual boot I have Safari on one SSD drive and Zorin 15.3 on another the Gig board is adjusted to UEFI only. I'm a little confused myself I expected to have a clean install, as before I have an issue with MS fonts a quick download resolved that glitch this going back sometime when I made brief notes. If some details emerge I will be sure to post.
Kind regards
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Re: Loading software

Post by uffex »

Update may be of interest
Today to another drive I downloaded the Unbuntu 64bit version it loaded much as I would expect switched back to the original drive same experience I have removed the older version. I have no explanation just satisfaction it is working.
Thanks for your interest, kind regards
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Re: Loading software

Post by uffex »

Good day
I have finally managed to get the Debian 64Bit version to load the only remaining issue is that of activation, I have double checked my email address and copied and pasted the code only to be told the activation is not valid
Any clues welcome
Regards
User avatar
Pablo
Site Admin
Posts: 3592
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Loading software

Post by Pablo »

For questions about your license please contact orders@pablosoftwaresolutions.com
Please include a screenshot of your input so I can see if something is wrong.
uffex
Posts: 57
Joined: Fri Oct 10, 2014 8:32 am

Re: Loading software

Post by uffex »

Hi Brian
I have tried the terminal command the response is "no such file or directory' I guess it is safe to assume that the program has not loaded correctly.
The icon arrives but clicking on it does nothing.
The speed that the installation takes is very fast, I have downloaded the MS fonts and tried a number of other suggestions without resolve.
Any help appreciated.
Kind regards
Uffex
betwixt
Posts: 84
Joined: Mon Nov 25, 2013 3:49 pm

Re: Loading software

Post by betwixt »

I agree, the program doesn't seem to be there.
Please try this and post the result:
1. open a terminal window
2. 'cd' to the directory the program should be installed in. (the prompt should then include that directory)
3. type 'ls -al' and copy the results into a reply here.

What you should see is around 15 files and about 19 folders, the exact number will depend on extensions and configurations but it should be close to that figure. One of the files should be '-rwxrwxr-x 1 brian brian 47063904 Nov 15 12:19 qnewb' for version 8.4.1 and your name (as owner and group) instead of mine.

Brian.
Post Reply